FOScore Scheduled Maintenance

Scheduled for Aug 25, 17:30 - 19:00 PDT

Scheduled

During this time, FOScore will undergo scheduled maintenance to:
- Update the image URL for the ECM module
- Updated the description text box in the planning module
- Updated the QA spreadsheet to be saved in saved reports
Posted Aug 20, 2026 - 05:58 PDT
This scheduled maintenance affects: FOScore (Application Uptime, Application Response Time, Data Services) and AWS Database Services West-1, AWS Compute Services West-1.